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Выполнение технологического моделирования и оптимизации 

процессов и объектов металлургии, как правило, не возможно без 

использования геометрических моделей, процесс построения 

которых обладает рядом особенностей. В ходе выполнения данных 

методических указаний, обучающиеся должны освоить основные 

приемы построения геометрических моделей на основе 

программного продукта ANSYS, нашедшего широкое 

использование в нашей стране.  

Программа ANSYS может использоваться как непосредственно 

для моделирования технологических процессов (например, 

исследования кристаллизации отливки) так и для подготовки 

геометрических данных для дальнейшего расчета в других 

программах (например, для построения геометрии и задания 

граничных условий процесса листовой штамповки, выполняемого в 

LS Dyna) 
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1 Подготовка к работе и запуск пакета 

1.1. Создайте в папке, указанной преподавателем, директорию 

1.2. В качестве имени директории укажите номер группы и свою фамилию. 

Ввод фамилии осуществляется буквами английского алфавита. 

1.3. Запуск  ANSYS  

1.3.1.  Последовательно укажите  левой кнопкой мыши (далее ЛКМ) «Пуск 

→ Все → ANSYS Product Launcher» (рисунок 1.1). 

 

 

Рисунок 1.1 – Запуск ANSYS Product Launcher 

 

1.3.2. В появившемся окне задайте тип лицензии: 

 «License: → ANSYS LS-DYNA» 

1.3.3. Пропишите в строке путь к выбранной папке или выберите путь, нажав 

ЛКМ «Browse…» . 

1.3.4. Запустите ANSYS, нажав ЛКМ на кнопку «Run». 

 В результате запускается окно  «ANSYS LS_DYNA Utility Menu», 

которое будет использоваться для выполнения основных действий по 

построению задачи и просмотра результатов построения (рисунок 1.2). 

 

1.3.1 
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Рисунок 1.2 – Окно «ANSYS LS_DYNA Utility Menu» 

 

2.  Построение геометрических примитивов 

2.1 Создание ключевых точек 

2.1.1 Последовательно укажите ЛКМ «ММ → Ргерrocessor (РrРr) → Modeling 

→ Create →Кеуроints (КРs) → In Active CS…», в результате чего появиться 

окно показанное на рисунке 1.3. 

 

 

Рисунок 1.3 – Меню для задания координат точек 
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2.1.2 Введите значения напротив соответствующих надписей:  

NРТ = 1; 

х = 1;  

у = 0;  

z = 0. 

2.1.3 Нажмите ЛКМ кнопку «Арр1у». В результате на экране появиться 

изображение точки. 

 

2.1.4 По аналогии введите следующие номера и координаты точек, для 

подтверждения ввода нажимайте кнопку «Арр1у»: 

NРТ = 2; х = 2; у = 1; z = 0; для подтверждения ввода нажимайте кнопку 

«Арр1у». 

NРТ = 3; х = 3; у= -1; z = 0, для окончания ввода нажмите ЛКМ «ОК». 

2.2 Создание прямых линий 

2.2.1. Последовательно укажите ЛКМ «ММ → PrPr → Create → Lines → 

Straight line». 

2.2.2. Последовательно нажатием левой кнопки мыши выбирите ключевые 

точки КР1 и КР2, затем КР2 и КР3. 

2.2.3. Нажмите ОК в меню «Create Straight line». 

2.3 Вывод на экран дисплея изображения ключевых точек и их номеров 

2.3.1 «Utility Menu (UM) → Рlot → Кеуроints». 

2.3.2 «UM →РlotCtrls →Numbering». 

2.3.3 Поставте нажатием ЛКМ метки в окнах «Кеуроints numbers» и «Line 

numbers» (рисунок 1.4). 

2.3.4 Нажмите ЛКМ «ОК». 
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Рисунок 1.4 - Вывод на экран дисплея изображения ключевых точек и их 

номеров 

 

2.4 Вывод на экран дисплея изображения линий осуществляется указанием 

ЛКМ последовательно «UM → Plot → Lines». 

2.5 Удаление построенных линий и ключевых точек осуществляется 

указанием ЛКМ «MM → PrPr → Delete → Line and Below».  

2.5.2 Нажать «Рick all». 

2.6 Создание сплайна осуществляеться  

2.6.1. Вызовите меню для построения точек (указав последовательно «MM → 

PrPr → Create → KPs → In Active CS»). 

2.6.2 Создайте ключевые точки с координатами: 

 

 

 

 

 

 

2.3.2 
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№ x y Z 

1 0 0 0 

2 0.3 0.1 0 

3 0.7 0.3 0 

4 1.0 0.4 0 

5 1.5 0.3 0 

6 2 1 0 

 

2.6.3 Впишите геометрическую модель в пределы графического окна: 

«UM → Plot Ctrls → Pan, Zoom, Rotate →Fit» (рисунок 1.5). 

 

 

Рисунок 1.5 – Меню управления изображением 

 



8 

 

2.6.4 Вызовите меню для построения сплайна: «MM → Create → Lines → 

Splines → Spline through KPs». 

2.6.5 Последовательно выберите курсором все созданные точки (вид сплайна 

зависит от последовательности выбора ключевых точек). 

2.6.6 Нажать ЛКМ «OK». 

2.7 Удаление сплайна 

2.7.1 «ММ → PrPr → Delete → Line only». 

2.7.2 Выбрать курсором сплайн. 

2.7.3 Нажать ЛКМ «ОК». 

2.7.4 «ММ → PrPr → Delete → Keypoints». 

2.7.5 Нажать ЛКМ «Pick All». 

2.8 Создание дуги окружности по трем ключевым точкам 

2.8.1 Создать ключевые точки с координатами:  

 

№ X y Z 

1 0.35 0.4 0.0 

2 0.8 0.5 0.0 

3 1.3 0.15 0.0 

 

2.8.2 «PrPr → Create → Lines → Arcs → through 3 KPs». 

2.8.3 Выберите курсором сначала крайние точки дуги (точки КР1 и КР3), 

затем – третью точку, определяющую радиус и положение дуги (точка КР2) 

(рисунок 1.6). 
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Рисунок 1.6 – Указания точек для построения дуги 

 

 2.8.4 Нажать ЛКМ «OK». 

2.8.5 Удалить созданную дугу: 

A. «MM → PrPr → Delete → Line only»; 

B. Выбрать курсором дугу; 

C. Нажмите ЛКМ «OK». 

2.8.6 «PrPr → Create → Lines → Arcs → through 3 KPs». 

2.8.7 Выберите ЛКМ сначала точки KP1 и KP2, затем - точку KP3 (рисунок 

1.7). 

2.8.8 Нажать ЛКМ «OK». 

2.8.5.А 2.8.5.В 
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Рисунок 1.7 – Влияние последовательности указания точек 

 

2.8.9 Удалите созданную дугу, сохранив ключевые точки. 

2.9 Создание дуги по двум точкам и радиусу 

2.9.1 «PrPr → Create → Lines → Arcs → By End KPs & Rad» 

2.9.2 Выберите крайние точки дуги  (точка KP1 и точка KP2). 

2.9.3 Нажамите ЛКМ «OK». 

2.9.4 Выберите курсором третью точку (точка KP 3), определяющую 

полуплоскость, на которой будет расположен центр окружности. 

2.9.5 Нажмите ЛКМ «OK». 

2.9.6 Задйте величину радиуса «RAD =0.5» (рисунок 1.8). 

 

2.8.6 

2.8.7 
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Рисунок 1.8 – создание дуги по двум точкам и радиусу 

 

2.9.7 Нажмите ЛКМ «OK».  

2.9.8 Удалите дугу и все ключевые точки. 

2.10 Создайте поверхности по точкам 

2.10.1 Создаете ключевые точки с координатами: 

 

№ x y Z 

1 0 0 0 

2 1 0 0.1 

3 1 1 -0.1 

4 0 2 0.3 

 

2.10.2 «MM → PrPr → Create → Areas → Arbitrary → through KPs». 

2.10.3 Последовательно в порядке возрастания номеров выбрерите курсором 

созданные точки (рисунок 1.9). 

2.10.4 Нажмите ЛКМ «OK». 

 

2.9.6 
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Рисунок 1.9 – Создание поверхности по точкам 

 

2.11 Осуществление линейных и угловых смещений созданной модели    

2.11.1 Укажите «UM →PlotCtrls → Pan-Zoom- Rotate». 

2.11.2 Щелчком левой клавишей мыши поставте метку в окне «Dynamic 

Mode».  

2.11.3 Нажмите правую клавишу мыши и, не отпуская ее, выполнить 

повороты модели.  

2.11.4 Нажмите левую клавишу мыши и, не отпуская ее, выполнить 

линейные смещения модели. 

2.11.5 Самостоятельно последовательно нажав клавиши указанные ниже 

поработайте с изображением модели:  

Top (вид сверху) Bot (вид снизу) 

Left (вид слева) Right (вид справа) 

Front (вид спереди) Back( вид сзади) 

ISO (изометрическое 

изображение) 

 

 

2.10.2 
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2.11.6 Выделение фрагмента поверхности: 

А. Нажать клавишу «Zoom»; 

В. Подвести курсор к центру выделяемого фрагмента модели и нажать на 

левую кнопку мыши; 

С. Смещением мыши охватить рамкой выделяемый фрагмент модели и 

нажать на левую кнопку мыши. 

2.11.7 Вписать модель в графическое окно нажатием клавиши «Fit». 

2.11.8 Уменьшить (увеличить) изображение модели нажатием клавиши с 

маленькой (большой) точкой (степень изменения задать величиной «Rate»). 

2.11.9 Осуществить линейные смещения модели вверх, вниз, влево и вправо 

нажатием клавиш, на которых изображены треугольники (каждый 

треугольник указывает своей вершиной на направление смещения). 

2.11.10 Повернуть изображение модели нажатием клавиш со стрелками (угол 

поворота задать величиной «Rate»). 

2.11.11 Вернуться к исходному изображению модели нажатием клавиши 

«Reset». 

2.12 Удаление поверхности 

2.12.1 «MM → PrPr → Delete → Areas only». 

2.12.2 Выбрать курсором удаляемую поверхность.  

2.12.3 Нажать ЛКМ «OK». 

2.13 Создание поверхности по линиям 

2.13.1 «UM → Plot → Lines». 

2.13.2 «MM → PrPr → Create → Areas → Arbitrarys By lines». 

2.13.3 Выбрать курсором линии, ограничивающие создаваемую поверхность. 

2.13.4 Нажать ЛКМ «OK». 

2.14 Удаление всех данных об объекте 

2.14.1 «UM → Files → Clear & Start New → OK → Да» 

2.15 Создание поверхности операций, подобной натягиванию кожи на каркас 

2.15.1 Создать ключевые точки с координатами:  
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 x y z 

1 -2.0 0.0 0.0 

2 -1.0 0.5 0.0 

3 0.0 0.8 0.0 

4 1.0 0.4 0.0 

5 2.0 0.0 0.0 

 

 

 

Рисунок 1.10 – Первое сечение 

 

2.15.2 Создать сплайн по точкам: 

«MM → Create →Splines →  Spline through KPs» (рисунок 1.10). 

 

2.15.2 
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2.15.3 Создать ключевые точки с координатами: 

 

 x y z 

1 -2.0 -0.2 2.0 

2 -1.0 0.6 2.0 

3 0.0 0.8 2.0 

4 1.0 0.5 2.0 

5 2.0 -0.1 2.0 

 

 

 

Рисунок 1.11 – Второе сечение 

 

2.15.4 



16 

 

2.15.4 Создать сплайн по точкам (рисунок 1.11). 

2.15.5 Создать ключевые точки с координатами: 

 

 x y z 

1 -2.0 0.1 3.0 

2 -1.0 0.5 3.0 

3 0.0 0.7 3.0 

4 1.0 0.3 3.0 

5 2.0 0.1 3.0 

 

2.15.6 Создать сплайн по точкам. 

 

 

Рисунок 1.12 – третье сечение 

 

2.15.6 
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2.15.7 «MM → Create → Areas → Arbitrary → By Skinning».  

2.15.8 Последовательно выбрать курсором три созданных сплава. 

2.15.9 Нажать ЛКМ «OK»(рисунок 1.13). 

 

 

 

Рисунок 1.13 – Поверхность по сечениям 

 

2.15.10 Осуществить повороты созданной поверхности. 

2.15.11 Удалить все данные об объекте. 

2.16 Создание поверхности вращением  линии вокруг оси 

2.16.1 Создать ключевые точки с координатами: 

 

 

2.15.7 
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 x y Z 

1 0.0 0.0 0.0 

2 0.0 0.1 0.0 

3 0.06 0.1 0.0 

4 0.06 0.09 0.0 

5 0.05 0.09 0.0 

6 0.05 0.01 0.0 

7 0.04 0.01 0.0 

8 0.04 0.0 0.0 

 

2.16.2 Создать прямые линии между ключевыми точками KP1…KP2, 

KP2…KP3, KP3…KP4, KP4…KP5, KP5…KP6, и точками KP1…KP8. 

2.16.3 Создать дугу окружности по трем ключевым точкам KP6, KP7 и KP8. 

2.16.4 Вывести на экран номера линий (рисунок 1.14): 

А. «UM→ PlotCtrls → Numbering → LINE→ ON ⟶OK»; 

В. «UM→Plot → LINE». 
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Рисунок 1.14 – Построение линий 

 

2.16.5 Создать поверхность вращением линий (рисунок 1.15): 

А. «PrPr → Operate → Extrude/sweep → Lines → About Axis». 

В. Нажать «Pick All». 

С. Выбрать точки KP1 и KP2, определяющие ось вращения. 

D.Нажать «OK». 

E. Задать  «ARC=360». 

F. Нажать «OK». 
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Рисунок 1.15 – Поверхность вращения 

 

2.16.6 Удалить все данные об объекте. 

2.17 Создание поверхности в виде сегмента круга или кольца 

2.17.1 «PrPr → Create → Circle → Partial Annulus». 

2.17.2 Ввести координаты центра круга: wpx = 1; wpy = 1. 

2.17.3 Ввести внутренний радиус сегмента Rad - 1 = 1(Для создания сегмента 

круга необходимо задавать Rad-1=0). 

2.17.4 Ввести угол, под которым расположен относительно оси x радиус, 

определяющий правую границу сегмента: Theta-1=45. 

2.17.5 Ввести наружный радиус сегмента: Rad-2 =2. 

2.17.6 Ввести угол, под которым расположен относительно оси x радиус, 

определяющий левую границу сегмента: Theta-2=180. 

2.16.5.Е 

2.16.5.F 
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2.17.7 Нажать ЛКМ «ОК». 

2.17.8 Удалить  все данные об объекте. 

2.18 Создание поверхности в виде круга или кольца 

2.18.1 «PrPr → Create → Circle → Annulus». 

2.18.2 Задать координаты центра круга: wpx=1; wpy=1. 

2.18.3 Задать внутренний радиус круга Rad -1=0. 

2.18.4 Задать внешний радиус круга Rad -2 = 2. 

2.18.5. Нажать ЛКМ «ОК». 

2.18.6. Удалить все данные об объекте. 

2.19.  Создание объема по ключевым точкам 

2.19.1. Построить ключевые точки с координатами: 

 

 x y Z 

1 0 0 0 

2 0 0.1 0 

3 0.1 0.1 0 

4 0.1 0 0 

5 0 0 0.1 

6 0 0.1 0.1 

7 0.1 0.1 0.1 

8 0.1 0 0.1 

 

2.19.2. «PrPr → Create → Volumes → Arbitrary → through KPs».  

2.19.3. Последовательно курсором выбрать точки КР1, КР2, КРЗ, КР4, КР5, 

КР6, КР7 и КР8 (рисунок 1.16). 
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Рисунок 1.16 – Объем по точкам 

 

2.19.4. Нажать ЛКМ «ОК». 

2.19.5. Удалить все данные об объекте. 

2.20.  Создание объема выдавливанием поверхности 

2.20.1. Создать круг, центр которого имеет координаты х=3, у=4, а радиус 

равен 2. 

2.20.2. «PrPr → Operate → Extrude → Areas → By XYZ offset». 

2.20.3. Выбрать курсором созданную поверхность. 

2.20.4. Нажать ЛКМ «ОК». 

2.20.5. Ввести DX=2; DY=2; DZ=2 (рисунок 1.17). 

2.20.6. Нажать ЛКМ «Арр1у». 
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Рисунок 1.17 - Создание объема выдавливанием 

 

2.20.7. Выбрать курсором поверхность А1. 

2.20.8. Нажать ЛКМ «ОК». 

2.20.9. Ввести ВХ= -2; ВУ= -2; В2= -2. 

2.20.10. Ввести величины масштабирующих (Scale) коэффициентов: RX =0.5; 

RY =0.9; RZ =1 (рисунок 1.18). 

2.20.11. Нажать ЛКМ «ОК». 

2.20.5 

2.20.6 
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Рисунок 1.18 - Использование масштабных коэффициентов в меню 

выдавливания поверхности 

 

2.20.12. «UM → PlotCtrls → Pan → Rotate → ISO». 

2.20.13. Удалить все данные.  

2.21.  Создание объектов копированием 

2.21.1. «PrPr → Create → Volumes → Prism → By Side length». 

2.21.2. Ввести Z1=0; Z2=4; NSIDES = 4; LSIDE = 3. 

2.21.3. Нажать ЛКМ «ОК». 

2.21.4. «PrPr → Copy → Volumes». 

2.21.5. Выбрать курсором объем. 

2.21.6. Нажать ЛКМ «ОК». 

2.20.10 

2.20.11 
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2.21.7. Ввести: ITIME (число копий, включая оригинал) = 3; DX=5; DY=5; 

DZ=5 (пространственные смещения каждой последующей копии от 

предыдущей) (рисунок 1.19). 

2.21.8. Нажать ЛКМ «ОК». 

 

 

Рисунок 1.19 - Копирование объектов 

 

2.22.  Создание объектов отражением 

2.22.1. «PrPr → Create → Volumes → Cone → By Dimensions». 

2.22.2. Ввести: RBOT=2; RTOP=1; Z1=1; Z2=3; THETA1=0; THETA2=180 

(рисунок 1.20). 

2.22.3. Нажать ЛКМ «ОК». 

2.22.4. «UM → PlotCtrls → Pan – Zoom – Rotate → ISO». 

2.21.7 

2.21.8 
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2.22.5. «PrPr → Reflect → Volumes». 

2.22.6. Выбрать курсором объем. 

2.22.7. Нажать ЛКМ «ОК». 

2.22.8. Выбрать в качестве плоскости симметрии плоскость OXZ (X-Z Рlane). 

2.22.9.  Нажать ЛКМ «ОК». 

 

 

Рисунок 1.20 - Создание объектов отражением 

 

2.22.10. Удалить все данные  

2.23.  Построение объема по поверхностям 

2.23.1. Построить ключевые точки с координатами: 
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 x y Z 

1 -0.95 0.1 0 

2 -0.65 0.35 0 

3 -0.2 0.45 0 

4 0.3 0.4 0 

5 0.8 0.2 0 

6 1.25 -0.1 0 

7 1.65 -0.45 0 

 

2.23.2. Построить по созданным ключевым точкам сплайн. 

2.23.3. Построить копию сплайна: 

1.    «PrPr → Copy → lines»; 

2.   Выбрать курсором сплайн; 

3.   Нажать ЛКМ «ОК»; 

4.   Задать: ITIME= 2; DX= 0; DY= -0.2; DZ= 0; 

5.   Нажать ЛКМ «ОК». 

2.23.4. Построить между ключевыми точками КР1 и КР8, КР7 и КР9 прямые 

линии. 

2.23.5. Построить для линий L1, L2, L3 и L4 копии: 

1.   «PrPr → Copy → lines»; 

2.   Выбрать курсором линии L1, L2, L3 и L4; 

3.   Нажать ЛКМ «ОК»; 

4.   Задать: ITIME=2; DX=0; DY=0; DZ=2; 

5.   Нажать ЛКМ «ОК». 

2.23.6. Построить две поверхности соответственно по линиям L1, L2, L3 и L4 

и L5, L6, L7 и L8. 
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Рисунок 1.21 - Созданные поверхности 

 

2.23.7. Вывести на экран изображение линий. 

2.23.8. Построить операцией By Skinning четыре поверхности соответственно 

по линиям L7 и LЗ, L8 и L4, L6 и L2, L5и L1. 

2.23.9. Вывести на экран изображение поверхностей. 

2.23.10. Построить по поверхностям А1...А6 объем (рисунок 21): 

1.   «PrPr → Volumes → Arbitrary → By Areas»; 

2.   Указать в любом порядке (или операцией «Pick All») поверхности, 

которые ограничивают создаваемый объем; 

3.   Нажать ЛКМ «ОК». 

2.24 Булевые операции. Суммирование объектов 

2.24.1 «PrPr → Create → Volumes → Block →By 2 corners & Z». 
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2.24.2 Ввести: wpx=0; wpy=0; Width=2; Height=2; Depth= -1. 

2.24.3 Нажать ЛКМ «ОК». 

2.24.4 «PrPr → Create → Volumes → Cylinder → Solid Cylinder». 

2.24.5 Ввести: wpx=1.6; wpy=0.4; Radius=0.2; Depth=0.4. 

2.24.6 Нажать ЛКМ «ОК». 

2.24.7 «UM → Plot Ctrls → Pan – Zoom – Rotate → ISO». 

2.24.8 «UM → List → Volumes»(убедиться, что модель состоит из двух 

объѐмов). 

2.24.9 «UM → Plot → Lines». 

2.24.10 «PrPr → Operate → Booleans → Add → Volumes → Pick All». 

2.24.11 «UM → Plot → RePlot». 

2.24.12 «UM → List → Volumes»(убедиться, что объект после выполнения 

булевой операции Add стал состоять из одного объѐма)(рисунок 22). 

 

 

Рисунок 1.22 – Создание двух пересекающихся объемов 
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2.25 Булевые операции. Пересечение объектов. 

2.25.1 Нажать ЛКМ «ММ → SAVE_DB». 

2.25.2 «PrPr → Create → Volumes → Cylinder → Solid Cylinder». 

2.25.3 Ввести: wpx=1; wpy=2; Radius=0.7; Depth=-0.5. 

2.25.4 Нажать ЛКМ «ОК». 

2.25.5 «PrPr → Operate → Booleans → Intersect → Common → Volumes → 

Pick All»(обратите внимание на то, что осталась только общая часть объемов, 

существовавших до выполнения булевой операции «Intersect»)(рисунок 1.23). 

2.25.6 Нажать ЛКМ «ММ → RESUM_DB». 

 

 

Рисунок 1.23 – Часть, принадлежащая всем объемам 

 

 

2.26 Булевые операции. Вычитание объектов. 

2.26.1 Создать ключевую точку координатами: 

 

2.25.1 

2.25.6 

2.25.5 
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 x Y z 

100 1 2 0 

 

2.26.2 Поместить в ключевую точку КР100 рабочую плоскость: 

A. «UM → PlotCtrls → Numbering»; 

B. Поставить метку в окне «Keypoint numbers»; 

C. Нажать ЛКМ «ОК»; 

D. «UM → Work Plane → Offset WP to → Keypoints»; 

E. Выбрать курсором ключевую точку КР100; 

F. Нажать ЛКМ «ОК» (рисунок 1.24). 

 

Рисунок 1.24 – Создание рабочей плоскости 

 

2.26.3 Сделать активной систему координат, связанную с рабочей 

плоскостью: 

A. «UM → Work Plane → Change Active CS to → Working Plane». 

2.26.4 Создать цилиндр (рисунок 1.25): 

A. «PrPr → Create → Volumes → Cylinder → Solid Cylinder»; 

2.26.2.Е 
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B. Ввести: wpx=0; wpy=0; Radius=0.7; Depth=-0.5; 

C. Нажать ЛКМ «ОК». 

 

 

Рисунок 1.25 – Создание в рабочей плоскости цилиндра 

 

2.26.5 Вычесть цилиндр из куба (рисунок 1.26): 

A. «PrPr → Operate → Booleans → Subtract → Volumes»; 

B. Выбрать курсором куб (все составные объемы); 

C. Нажать ЛКМ «ОК»; 

D. Выбрать курсором цилиндр; 

E. Нажать ЛКМ «ОК». 
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Рисунок 1.26 – Вычитание цилиндра 

 

2.26.6 Создать цилиндр: 

A. «PrPr → Create → Volumes → Cylinder → Solid Cylinder»; 

B. Ввести: wpx=0; wpy=0; Radius=0.5; Depth=-0.7; 

C. Нажать ЛКМ «ОК». 

2.26.7 Вычесть цилиндр из куба: 

A. «PrPr → Operate → Booleans → Subtract → Volumes»; 

B. Выбрать курсором куб (все составные объемы); 

C. Нажать ЛКМ «ОК»; 

D. Выбрать курсором цилиндр; 

E. Нажать ЛКМ «ОК». 

2.27 Булевые операции. Деление объекта рабочей плоскостью. 

2.27.1 Повернуть рабочую плоскость: 

A. «UM → Work Plane → Offset WP By Increments»; 

B. Установить Degrees=0,-90,90 (углы поворота рабочей плоскости); 

2.26.5.А 
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C. Нажать ЛКМ «ОК». 

2.27.2 Сделать активной систему координат, связанную с рабочей 

плоскостью: 

A. «UM → Work Plane → Change Active CS to → Working Plane». 

2.27.3 «PrPr    Operate   Booleans    Divide    VolubyWrkplane». 

2.27.4 Выбрать курсором куб. 

2.27.4 Нажать ЛКМ «ОК»(рисунок 1.27). 

 

 

Рисунок 1.27 – Деление объекта рабочей плоскостью 

 

2.28 Булевые операции. Наложение объектов 

2.28.1 Удаление части объекта (рисунок 1.28): 

A. «PrPr → Delete  → Volumeonly»; 

B. Выбрать курсором правую часть объекта; 

C. Нажать ЛКМ «ОК». 
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Рисунок 1.28 – Удаление части объекта 

 

2.28.2 Создать выступ (рисунок 1.29): 

A. «PrPr    Create    Areas    Circle    Solidcircle»; 

B. Ввести: wpx=0.7; wpy=0; Radius=0.055; 

C. Нажать ЛКМ «ОК»; 

D. «PrPr     Operate    Extrude    Areas   AboutAxis»; 

E. Выбрать курсором круг; 

F. Нажать ЛКМ «ОК»; 

G. Выбрать курсором точки КР27, КР35; 

H. Нажать ЛКМ «ОК»; 

I. Ввести ARC=-90; 

J. Нажать ЛКМ «ОК». 
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Рисунок 1.29. Построение выступа 

 

2.28.3 PrPr → Boolean    Operate → Overlap →  Areas → Pick All (В результате 

выполнения булевой операции overlap совпадающие области превращаются в 

новую область, которая входит составной частью в объект, получаемый в 

результате наложения. Убедимся в этом, проделав приведенные ниже 

операции.) 

2.28.4 UM → Plot Ctrls → Numbering. 

2.28.5 Поставить метку в окне AREAS. 

2.28.6 Нажать ЛКМ «ОК». 

2.28.7 Построить изображение только поверхности А54(рисунок 1.30): 

A. UM → Select → Entities; 

B. Выбрать Areas  в верхнем окне меню Select Entities; 

C. Нажать ОК; 

D. Выбрать курсором поверхность А54; 

E. Нажать ОК; 
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F. UM → Plot  → 

Areas;

 

 

Рисунок 1.30. Построение изображение поверхности А54 

 

3. Построение сетки конечных элементов. 

Перед генерацией сетки необходимо задать атрибуты элементов, которые 

включают: 

- тип элемента; 

- набор констант, определяющих геометрию элемента; 

- свойства материала; 

- систему координат элемента. 

  

3.1 Построение сетки линейных конечных элементов 

3.1.1  Сделать активной глобальную цилиндрическую систему координат r φ 

z: 

A. «UM → WorkPlane → Change Active CS to → Global Cylindrical»; 
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B. «UM ⟶ WorkPlane → Change Display CS to → Global Cylindrical». 

3.1.2 Построить ключевые точки с координатами: 

 

 

 

 

 

3.1.3 Построить по ключевым точкам КР1 и КР2  прямую линию. 

3.1.4 Выбор типа конечного элемента: 

A. «PrPr → Element type → Add/Edit/Delete → Add»; 

B. Выбрать в левом окне «Link» (элемент «Link 8» работает только на 

растяжение - сжатие); 

C. Выбрать в правом окне Spar 8; 

D. Нажать ЛКМ «ОК»; 

E. Нажать С1оsе. 

 

r(x) φ(y) Z(z) 

1 45° 0 

3 45° 0 
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Рисунок 2.1 – Задание типа конечного элемента 

 

3.1.5 Задание констант, определяющих геометрию элемента: 

A. «PrPr → Real Constant → Add/Edit/Delete»; 

B. Выбрать Link 8-тип элемента, для которого будут задаваться константы; 

C. Нажать ЛКМ «ОК»; 

D. Присвоить массиву данных («Real Constant») свой номер: Set No. = 1; 

E. Задать площадь поперечного сечения элемента: АRЕА=0,01(м2); 

F. Нажать ЛКМ «ОК»; 

G. Нажать «Close». 

 

3.1.4.B 
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Рисунок 2.2- Задание реальных констант 

 

3.1.6 Задание свойств материала: 

A. «PrPr → Materials models → Structural → Lianer → Elastic → Isotropic»; 

B. Задать номер материала, равным 1; 

C. Нажать ЛКМ «ОК»; 

D. Задать: модуль упругости ЕХ=2*1011   (Па);  

 Коэффициент Пуанссона PRXY = 0.3; 

E. Нажать ЛКМ «ОК». 

3.1.5.E 
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Рисунок 2.3 – Задание свойств материала 

 

F. Задать плотность материала DENS = 7800 (кг/м3); 

«PrPr → Materials models → Structural → Density»; 

G. Нажать ЛКМ «ОК». 

3.1.6.AD. 
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Рисунок 2.4 – Задание свойств материала 

 

3.1.7 Присвоение геометрической модели атрибутов, необходимых для 

генерирования в ней конечных элементов:  

A. «MM → PrPr → Meshing → Mesh Attributes → Picked Lines»; 

B. Выбрать курсором стержень, которому будут присваиваться атрибуты; 

C. Нажать ЛКМ «ОК»; 

D. Задать: номер материала МАТ=1 ; номер массива констант REAL =1; 

номер типа элементов TYPE =1; тип системы координат элементов ESYS 

=0(0 - декартовая система координат; 1 -цилиндрическая система координат);  

E. Нажать ЛКМ «ОК». 

3.1.6.F. 
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Рисунок 2.5 – Присвоение атрибутов элементам 

 

3.1.8 Задание количества генерируемых конечных элементов: 

A. «PrPr → Meshing → Size Cntrls → Manual Size → Lines → Picked Lines»; 

B. Выбрать курсором линию L1, в которой будут генерироваться конечные 

элементы; 

C. Нажать ЛКМ «ОК»; 

D. Задать количество генерируемых элементов NDIV = 20; 

E. Нажать ЛКМ «ОК». 
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Рисунок 2.6 – Задание параметров сетки конечных элементов 

 

3.1.9 Генерирование сетки конечных элементов: 

A. «PrPr → Meshing → Mesh → Lines»; 

B. Выбрать курсором линию, в которой будут генерироваться конечные 

элементы; 

C. Нажать ЛКМ «ОК». 

3.1.10 Вывод на экран изображений узлов и их номеров: 

A. «UM → Plot Ctrls → Numbering»; 

B. Поставить с помощью курсора метку в окне «Node numbers»; 

C. Нажать ЛКМ «ОК»; 

D. «UM → Plot → Nodes». 

3.1.11 Удалить все данные операцией «Clear & Start New». 

3.2 Построение сетки балочных конечных элементов  

3.1.8.D 
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3.2.1 Построить ключевые точки с координатами: 

 

 x y z 

1 -2 0 0 

2 0 0 0 

3 3 0 0 

 

3.2.2 Построить через ключевые точки КР1, КР2, КРЗ прямые линии. 

3.2.3 Выбрать тип конечного элемента: 

A. «PrPr → Element type  → Add/Edit/Delete → Add»; 

B. Выбрать в левом окне «Beam»; 

C. Выбрать в правом окне 2 node 188; 

D. Нажать ЛКМ «ОК»; 

E. Нажать «Close». 

3.2.4 Задание констант, определяющих тип и размеры 

поперечного сечения балки:  

A. «PrPr → Sections → Beam → Common Sectns…»; 

B. Задать номер поперечного сечения ID =1; 

C. Ввести имя сечения «Dvutavr»  (выполнение этой операции не является 

обязательным); 

D. Выбрать в качестве тип сечения (Sub-Type)-двутавр; 

E. Задать (в метрах): w1=0.1; w2=0.1; wЗ=0.2; t1=0.01; t2=0.01; t3=0.02; 

F. Нажать «Арр1у»; 

G. Задать номер поперечного сечения ID =2; 

H. Задать (в метрах): w1=0,15; w2=0.15; wЗ= 0.25; t1=0.015; t2=0.015; 

t3=0.025; 

I. Нажать ЛКМ «ОК». 
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Рисунок 2.7 – Использование стандартных сечений 

 

3.2.5 Задать свойства материала: 

A. «PrPr → Material Props → Material models → Structural → Linean → Elastic 

→ Isotropic»; 

B. Ввести material number 1; 
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C. Нажать ЛКМ «ОК»; 

D. Ввести модуль упругости EX = 2*1011 (Па); коэффициент Пуассона PRXY 

=0,3; 

E. Нажать ЛКМ «ОК»; 

F. Задать плотность материала DENS = 7800 (кг/м3); 

G. «PrPr → Materials models → Structural → Density»; 

H. Нажать ЛКМ «ОК»; 

I. Ввести material number 2; 

J. Нажать ЛКМ «ОК»; 

K. Ввести модуль упругости EX = 1,2*1011 (Па);коэффициент Пуассона 

PRXY =0,3; 

L. Нажать ЛКМ «ОК»; 

M. Задать плотность материала DENS = 4500 (кг/м3); 

N. «PrPr → Materials models → Structural → Density»; 

 

O. Нажать ЛКМ «ОК». 

3.2.6 Присвоение различным участкам модели атрибутов: 

A. Построить точку КР4 с координатами х=0, у=1, z=0, определяющую 

угловую ориентацию сечения в пространстве; 

B. «UM → Plot → Lines»; 

C. «UM → Plot Ctrls → Numbering»; 

D . Поставить с помощью курсора метку в окне «Lines numbers»; 

E. Нажать ЛКМ «ОК»; 

F. «PrPr → Meshing → Mesh Attributes → Picked Lines»; 

G. Выбрать линию L1; 

H. Нажать ЛКМ «ОК»; 

I. Задать: номер материала МАТ=1; тип элемента ТУРЕ = 1; тип системы 

координат ESVS=0; номер сечения SECT=1; 

J. Поставить метку в окне «Pick orientation keypoint(s)»; 



48 

 

K. Нажать ЛКМ «ОК»; 

L. Выбрать в качестве точки, определяющей ориентацию сечения, точку КР4; 

M. Нажать «Арр1у»; 

N. Выбрать линию L2; 

O. Нажать ЛКМ «ОК»; 

P. Задать: номер материала МАТ=2; тип элемента ТУРЕ = 1; тип системы 

координат ESVS =0; номер сечения SECT =2; 

Q. Поставить метку в окне «Pick orientation keypoint(s)»; 

R. Нажать ЛКМ «ОК»; 

S. Выбрать курсором точку КР4; 

T. Нажать ЛКМ «ОК». 

3.2.7 Задать количество генерируемых конечных элементов: 

A. «PrPr → Meshing → Size Cntrls → Manual size → Lines → Picked Lines»; 

B. Выбрать курсором линию L1; 

C. Нажать ЛКМ «ОК»; 

D. Задать количество генерируемых конечных элементов NDIV=30; 

F. Нажать «Арр1у»; 

G. Выбрать курсором линию L2; 

H. Нажать ЛКМ «ОК»; 

I. Задать длину элемента SIZE=0.1 (NDIV=0); 

J. Нажать ЛКМ «ОК». 

3.2.8 Сгенерировать сетку конечных элементов во всех линиях: 

A. «PrPr → Meshing → Mesh → Lines → Pick All». 

3.2.9 Вывести на экран объемное изображение конструкции: 

A. «UM → Plot Ctrls → Style → Size and shape» ; 

B. Поставить метку в окне «Display of element»; 

C. Нажать ЛКМ «ОК». 

3.2.10 Вывести изометрическое изображение конструкции. 



49 

 

Рисунок 2.8 – Объемное отображение балочных элементов 

 

3.2.11. Повернуть профиль N2 на 30° вокруг своей оси:  

A. «UM → Plot Ctrls → Pan, Zoom, Rotate → Reset». 

3.2.12 Удалить конечные элементы, сгенерированные в линии L2: 

A. «PrPr → Meshing → Clear → Lines → L2 → OK». 

3.2.13 «UM → Plot → Lines». 

3.2.14 Построить ключевые точки с координатами: 

 

 x y Z 

5 0 0.5 0 

6 0 0 0.5 

 

3.2.8.A 
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3.2.15 Построить на ключевых точках КР2, КР5 и КР6 локальную 

цилиндрическую систему координат: 

A. «UM → Work Plane → Lokal Coordinate Systems → Create local CS → By 3 

Keypoints»; 

B. Выбрать последовательно курсорам ключевые точки КР2, КР5 и КР6 

(первая точка определяет положение начала координат, вторая -направление 

оси X, третья - плоскость ОХУ и направление осей У и Z); 

C. Задать KCN=11; 

D. Задать тип системы координат KCS= Cylindrical 1; 

E. Нажать ЛКМ «ОК». 

3.2.16 Сделать локальную систему координат № 11 активной : 

A. «UM → Work Plane → Change Active CS to → Specified Coord Sys»; 

B. Задать: KCN=11; 

C. Нажать ЛКМ «ОК». 

3.2.17 Создать ключевую точку КР7 с координатами: г(х)=0.5; φ(σ)=30; z=0. 

3.2.18 Сделать активной глобальную декартовую систему координат. 

3.2.19 Очистить линию L2 от конечных элементов: 

A.   PrPr → Clear → Lines; 

B.   Выбрать линию L2; 

C.   Нажать ЛКМ «ОК». 

3.2.20.  Присвоить линии L2 атрибуты: 

A.  « PrPr → Meshing → Mesh Attributes → Picked Lines»; 

B.   Выбрать линию L2; 

C.   Нажать ЛКМ «ОК»; 

D.   Задать: номер материала МАТ=2; тип элемента ТУРЕ = 1; тип системы 

координат ESVS=0; номер сечения SECT=2; 

E.   Поставить метку в окне Pick orientation keypoint(s); 

F.   Нажать ЛКМ «ОК»; 

G.   Выбрать курсором точку KP7 
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H.   Нажать ЛКМ «ОК». 

3.2.21..Задать количество генерируемых в линии L2 конечных элементов: 

A.   «PrPr → Meshing → Size Cntrls → Manual Size → Lines → Picked Lines»; 

B.   Выбрать курсором линию L2; 

C.   Нажать ЛКМ «ОК»; 

D.   Задать количество генерируемых конечных элементов NDIV=30; 

E.   Нажать ЛКМ «ОК». 

3.2.22.  Сгенерировать в линии L2 сетку конечных элементов. 

3.2.23.  Вывести на экран изометрическое изображение конструкции. 

3.2.24.  Уничтожить все данные операцией Clear & Start New. 

3.3 Построение произвольной сетки оболочных конечных элементов 

3.3.1.  Выбрать тип конечного элемента: 

A. «PrPr → Element type → Add/Edit/Delete → Add»; 

B.   Выбрать в левом окне Shell; 

C.  Выбрать в правом окне Elastic 4 node 63; 

D.  Нажать ЛКМ «ОК»; 

E.  Нажать Close. 

3.3.2.  Задать константы, определяющие геометрию конечных элементов: 

A.   «PrPr → Real Constants → Add/Edit/Delete → Add → OK»; 

B.    Задать: Set No. = 1; 

C.    Задать : ТК(1)= 0.002 (м )- толщина в 1-ом узле любого из элементов, 

генерируемого с Real Constants Set No. = 1. Если элемент имеет постоянную 

толщину, то заданием величины ТК(1) определяется толщину элемента в 

целом. 

D.  Нажать ЛКМ «ОК»; 

E.  Нажать Close.                                                  

3.3.3.  Задать свойства материала: Е = 2*1011 Па;  

DENS=7800 кг/м3; μ =0,3. 

3.3.4.  Построить.поверхность в виде прямоугольника: 



52 

 

A.    PrPr → Modeling → Create → Areas → Rectangle → By Dimensions; 

B.    Задать: x1= -2(м); х2 =2(м); у1= -1(м); у2=1(м); 

C.    Нажать ЛКМ «ОК». 

3.3.5.  Построить круг радиуса R=0.5м с центром, расположенным в точке с 

координатами: х=0; у=0: 

A.  PrPr → Create → Areas → Circle → Solid Circle. 

3.3.6.  Вычесть поверхность А2 из поверхности А1 операцией Subtract. 

3.3.7.  Присвоить построенной поверхности атрибуты: 

A.  PrPr → Meshing → Mesh Attributes → Areas; 

B.  Выбрать построенную поверхность;  

C.  Нажать ЛКМ «ОК»; 

D.  Задать: номер материала МАТ=1; тип TYPE = 1; тип системы координат 

ESYS=0; 

E.  Нажать ЛКМ «ОК».  

3.3.8. Задать размер ребра генерируемых конечных элементов (size=0.1)    

  PrPr → Meshing → Size Cntrls → Manual Size → Areas → All Areas. 

3.3.9. Сгенерировать произвольную сетку конечных  элементов: 

A.   PrPr → Meshing → Mesh → Areas → Free → Pick All. 
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Рисунок 2.9 – Свободная сетка конечных элементов 

 

3.4. Измельчение сетки обол очных конечных элементов  

3.4.1. PrPr → Meshing → Modify Mesh → Refine At → Elements. 

3.4.2.  Поставить метку в окне Circle меню Refine mesh at elements . 

3.4.3. Подвести курсор в центр отверстия, нажать левую клавишу и, не 

отпуская ее, охватить окружностью два слоя элементов. 

3.4.4. Поставить метки в окнах Unpick и Single меню Refine mesh at elements. 

3.4.5.  Отменить курсором выбор случайно охваченных рамкой элементов 

(оставить только два слоя элементов). 

3.3.9.A 
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Рисунок 2.10 – Измельчение сетки 

 

3.4.6.  Нажать ЛКМ «ОК». 

3.4.7.  Задать уровень измельчения LEVEL =2. 

3.4.8.  Нажать ЛКМ «ОК». 

3.5 Очищение поверхности от сетки оболочных  конечных элементов 

3.5.1.  PrPr → Meshing → Clear → Areas. 

3.5.2.  Выбрать поверхность, на которой уничтожается сетка элементов. 

3.5.3.  Нажать ЛКМ «ОК». 

3.5.4.  UM → Plot → Areas. 

3.5.5.  Генерация произвольной сетки оболочных конечных элементов с 

помощью процедуры разумного выбора Smart Sizing 

3.5.6.  PrPr → Meshing → Size Cntrls → Smart Size → Basic. 

3.4.1 
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3.5.7.  Задать уровень размера сетки LVL =5. 

3.5.8. Нажать ЛКМ «ОК». 

3.5.9. PrPr → Mesh → Areas → Free. 

3.5.10.  Выбрать курсором поверхность.  

3.5.11. Нажать ЛКМ «ОК». 

3.5.12.  Очистить поверхность от сетки конечных элементов. 

3.5.13.  Используя процедуру Smart Sizing, разбить поверхность на конечные 

элементы, обеспечив на окружности отверстия 80 ребер конечных элементов. 

3.5.14. PrPr → Size Cntrls → Manual Size → Lines → Picked Lines. 

3.5.15. Выбрать курсором линии, образующие окружность. 

3.5.16.  Нажать ЛКМ «ОК». 

3.5.17.  Задать NDIV=20. 

3.5.18. Нажать ЛКМ «ОК». 

3.5.19. PrPr → Meshing → Size Cntrls → Smart Size → Basic.  

3.5.20.  Задать: LVL=5. 

3.5.21.  Нажать ЛКМ ОК. 

3.5.22.  PrPr → Mesh → Areas → Free. 

3.5.23.  Выбрать поверхность А3. 

3.5.24.  Нажать ЛКМ «ОК». 

3.5.25.  Очистить модель от сетки конечных элементов. 

3.6. Генерация упорядоченной сетки оболочных конечных элементов 

3.6.1. Построить ключевую точку КР9 с координатами: х=0; у=0; z=0. 

3.6.2. Построить прямые линии между точками КР9 и КР4, КР9 и КР3, КР9 и 

КР2, КР9 и КР1. 

3.6.3.  Вычесть с помощью операции Divide из поверхности А3 линии L11, 

L10, L9 и L12: 

3.6.4. PrPr → Operate → Divide → Areas by line: 

A. Выбрать поверхность А3; 

B. Нажать ЛКМ «ОК»; 
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C. Выбрать линии L9, L10, L11 и L12; 

D. Нажать ЛКМ «ОК». 

 

 

Рисунок 2.11 – Создание секущих линий 

 

3.6.5. Выполнить по парное суммирование линий образующих окружность 

отверстия для уменьшения их числа: 

A.  PrPr → Operate → Booleans → Add → Lines; 

B.  Выбрать линии L15 и L16; 

C.  Нажать ЛКМ «ОК»; 

D.  Нажать ЛКМ Аррlу; 

E.  Выбрать линии L18 и L19; 

F.  Нажать ЛКМ «ОК»; 

3.6.4 
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G.  Нажать ЛКМ Аррlу; 

H.  Выбрать линии L21 и L22; 

I.   Нажать ЛКМ «ОК»; 

J.   Выбрать линии L24 и L23; 

K.  Нажать ЛКМ «ОК». 

3.6.6 PrPr → Size Cntrls → Manual Size → Lines → All Lines. 

3.6.7.  Задать: NDIV=20. 

3.6.8.  Нажать ЛКМ «ОК». 

3.6.9.  PrPr → Size Cntrls → Smart Size → Basic. 

3.6.10.  Задать: LVL = off 

3.6.11.  Нажать ЛКМ «ОК». 

3.6.12.  PrPr → Mesh → Areas → Mapped → 3 or 4 sided → Pick All. 

 

Рисунок 2.12 – Упорядоченная сетка конечных элементов 

3.6.12 
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3.6.13. Удалить все данные операцией Clear & Start New. 

3.7. Построение произвольной сетки объемных конечных элементов 

3.7.1.  Выбрать тип конечного элемента: 

A.  PrPr → Element type → Add/Edit/Delete → Add; 

B.  Выбрать в левом окне Solid; 

C.  Выбрать в правом окне Brick 8 node 45; 

D.  Нажать ЛКМ Аррlу; 

E.  Выбрать в правом окне Tet 10 node 92; 

F.  Нажать ЛКМ «ОК»; 

G. Нажать ЛКМ Close. 

3.7.2.  Задать свойства материала: Е = 2*1011Па; ρ=7800 кг/м3; μ=0,3. 

3.7.3. Построить призму: 

A. PrPr → Create → Volumes → Prism → Sguare; 

B. Задать: wp x = 0; wp y = 0; 

C. Задать: Radius =0,2 (радиус окружности, в которую вписано основание 

призмы); 

D. Задать: Theta=45° (угол поворота диагонали основания призмы 

относительно оси х); 

E. Задать: Depth=0,5 (высота призмы); 

F. Нажать ЛКМ «ОК». 

3.7.4.  Построить изометрическое изображение призмы. 

3.7.5 PrPr → Attributes → Define → All Volumes м TYPE=SOLID 92. 

3.7.6.    PrPr → Size Cntrls → Manual Size → Global Size. 

3.7.7.  Задать: Size = 0.04. 

3.7.8.  Нажать ЛКМ «ОК». 

3.7.9. PrPr → Mesh → Volumes → Free → Pick All. 
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Рисунок 2.13 – Произвольной сетки объемных конечных элементов 

3.7.10. Удалить сетку конечных элементов операцией Clear. 

3.7.11.  Построение упорядоченной сетки конечных элементов 

A. PrPr → Attributes → Define → All Volumes → TYPE = SOLID 45. 

B. PrPr → Size Cntrls →Lines → Picked Lines. 

C. Выбрать курсором линии L1 и L3. 

D.  Нажать ЛКМ «ОК». 

E. Задать: NDIV=10. 

F.  Нажать ЛКМ Аррlу. 

G.  Выбрать курсором линии L2 и L4. 

H.  Нажать ЛКМ «ОК». 

I.  Задать: NDIV=12. 

J.  Нажать ЛКМ Аррlу. 

3.7.9 
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K.  Выбрать курсором линию L9. 

L.  Нажать ЛКМ «ОК». 

M.  Задать: NDIV =16. 

N.  Нажать ЛКМ «ОК». 

O.  PrPr → Mesh → Volumes → Mapped → 4 to 6 Sided → Pick All. 

 

Рисунок 2.14 – Упорядоченная сетка конечных элементов 

3.8. Генерация сетки конечных элементов с помощью процедуры Smart Sizing 

3.8.1. Удалить ранее созданную сетку конечных элементов с помощью 

процедуры Clear. 

3.8.2.  PrPr → Attributes → Define → All Volumes . 

3.8.3. Выбрать тип элемента SOLID 92. 

3.8.4.  Нажать ЛКМ «ОК». 

3.8.5.  PrPr → Meshing → Size Cntrls → Picked Lines. 

3.7.11.O 
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3.8.6.  Выбрать курсором линии L1, L2, LЗ и L4. 

3.8.7.  Нажать ЛКМ «ОК». 

3.8.8.  Задать NDIV =10. 

3.8.9. Нажать ЛКМ «ОК». 

3.8.10.    PrPr → Size Cntrls → Smart Size → Basic. 

3.8.11.  Выбрать LVL=3. 

3.8.12.  Нажать ЛКМ «ОК». 

3.8.13.  PrPr → Mesh → Volumes → Free → Pick All.  

3.9. Измельчение объемной сетки конечных элементов в 

окрестности ключевой точки или линии 

3.9.1.  PrPr → Modify Mesh → Keypoints 

3.9.2.  Выбрать курсором ключевую точку КР1. 

3.9.3.  Нажать ЛКМ «ОК». 

3.9.4. Задать: LEVEL =2. 

3.9.5.  Нажать ЛКМ «ОК». 

3.9.6. PrPr → Modify Mesh → Lines. 

3.9.7. Выбрать курсором линию L3. 

3.9.8. Нажать ЛКМ «ОК». 

3.9.9.  Задать LEVEL =1. 

3.9.10 Нажать ЛКМ «ОК». 
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Рисунок 2.15 – Измельчение сетки КЭ 

 

3.10. Построение объемных конечных элементов с помощью булевой 

операции Extrude  и оболочных элементов 

3.10.1. Уничтожить сетку конечных элементов (Clear). 

3.10.2.  Удалить созданную модель (Delete). 

3.10.3.  Отключить процедуру Smart Sizing: 

A. PrPr → Size Cntrls → Smart Size → Basic → LVL=off. 

3.10.4. Добавить к выбранным конечным элементам оболочный элемент Shell 

63: 

A. PrPr → Element Type → Add/Edit/Delete →Shell → Elastic 4 node 63 → OK. 

3.10.5. Построить круг с радиусом R=0.5(м): 

A. PrPr → Create → Circle → Solid Circle; 

3.9.6 
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B. Задать: Rad =0.5. 

3.10.6.  Построить квадрат с длиной стороны 0.4 м: 

A. PrPr → Create → Rectangle → By Centr & Corners; 

B. Задать width =0.4; Height =0.4 ; 

C. Нажать ЛКМ «ОК». 

 

 

Рисунок 2.16 – Построение геометрии для операции выдавливания 

 

3.10.7. Выполнить для построенных поверхностей булеву операцию Overlap: 

A. PrPr → Operate → Overlap → Areas → Pick All. 

3.10.8.  Создать ключевые точки в середине линий L1, L2, L3 и L4: 

A. PrPr → Create → Keypoints → On line w/Ratio; 

B. Выбрать линию L1; 
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C. Нажать ЛКМ «ОК»; 

D. Задать line ratio=0.5; 

E. Нажать ЛКМ Аррlу; 

F. Выбрать линию L2; 

G. Нажать ЛКМ «ОК»; 

H. Задать: line ratio=0.5; 

I. Нажать ЛКМ Аррlу; 

J. Выбрать линию L3;  

K. Нажать ЛКМ «ОК»; 

L. Задать: line ratio=0.5; 

M. Нажать ЛКМ Аррlу; 

N. Выбрать линию L4; 

O. Нажать ЛКМ «ОК»; 

P. Задать line ratio=0.5; 

Q. Нажать ЛКМ «ОК». 

3.10.9. Построить линии между ключевыми точками КР7 и КР9, КР8 и КР10, 

КР5 и КР11, КР6 и КР12. 

3.10.10. Вычесть (Divide) из поверхности АЗ линии L9, L10,L11и L12. 

3.10.11.  Выполнить для созданных поверхностей булеву операцию 

склеивания: 

A. PrPr → Operate → Glue → Areas → Pick All. 

3.10.12. Выполнить операции попарного суммирования (Add) линий: L13 и 

L14, L15 и L16, L17 и L18, L19 и L20. 

 

3.10.13.  Задать константы, определяющие геометрию оболочных элементов: 

A.  PrPr → Real Constants → Add; 

B.  Выбрать элемент Shell 63; 

C. Нажать ЛКМ «ОК»; 

D. Задать ТК (1)=0.01( м); 
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E.  Нажать ЛКМ «ОК»; 

F.  Нажать ЛКМ Close. 

3.10.14.  Присвоить поверхностям атрибуты для генерации конечных 

элементов: 

A. PrPr →⟶ Attributes → Define → All Areas; 

B. Выбрать: МАТ=1; REAL=1; ТУРЕ = Shell 63, ESYS =0; 

C. Нажать ЛКМ «ОК». 

3.10.15.  Задать число генерируемых в каждой поверхности оболочных 

конечных элементов: 

A.  PrPr → Size Cntrls → All lines; 

B. Задать: NDIV =10; 

C. Нажать ЛКМ «ОК». 

3.10.16.  Сгенерировать оболочечные конечные элементы: 

PrPr → Mesh → Areas → Mapped → 3 or 4 sided → Pick All. 

3.10.17.  Задать число слоев генерируемых объемных элементов: 

A. PrPr → Mesh → Volume Sweep →  Sweep Opts; 

B. Задать: VAL1 =10(число слоев генерируемых объемных элементов); 

C. Поставить метку в окне ACLEAR (YES). Этим дается команда на стирание 

оболочечных элементов после генерации объемных конечных элементов; 

D.  Нажать ЛКМ «ОК». 

3.10.18.  Построить цилиндр выдавливанием круга вдоль нормали с 

одновременной генерацией объемных конечных элементов: 

A. PrPr → Operate → Extrude/sweep →Areas → Along Normal; 

B. Выбрать поверхность A1; 

C. Нажать ЛКМ «ОК»; 

D. Задать DIST (высота цилиндра)=0.4(м); 

E. Нажать ЛКМ Аррlу; 

F. Выбрать поверхность А2; 

G. Нажать ЛКМ «ОК»; 



66 

 

H. Нажать ЛКМ Аррlу; 

I. Выбрать поверхность А4; 

J. Нажать ЛКМ «ОК»; 

K. Нажать ЛКМ Аррlу; 

L. Выбрать поверхность А5; 

M. Нажать ЛКМ «ОК»; 

N. Нажать ЛКМ Аррlу; 

O. Выбрать поверхность А6; 

P. Нажать ЛКМ «ОК». 

3.10.19. Вывести изометрическое изображение конечно-элементной модели 

цилиндра.  

3.11. Построение сетки осесимметричных конечных элементов 

 3.11.1. Выбрать тип конечного элемента: 

A. PrPr → Element type → Add/Edit/Delete  → Add; 

B. Выбрать в левом окне Solid; 

C. Выбрать в правом окне осесимметричный гармонический восьмиузловой 

(четырехузловой) элемент Axi-har 8 node 83 (4 node 25); 

D. Нажать ЛКМ «ОК»; 

E. Нажать ЛКМ Close. 

3.11.2.  Задать свойства материала: Е = 2*1011 Па; ρ=7800 кг/м3; μ=0,3. 

3.11.3.  Построить сечение, вращением которого образуется осесимметричная 

модель. Оно должно находиться в плоскости OXY(При построении 

осесимметричной конечно-элементной модели в качестве оси симметрии 

должна быть выбрана ось Y): 

A. PrPr → Create → Rectangle → By 2 Corners; 

B. Задать: wpx =0.1(м); wpy = -0.04( м); width = 0,2(м); Height =0.08(м). 

3.11.4.  Присвоить поверхности атрибуты для генерации конечных 

элементов: 

A. PrPr → Attributes → Define → Picked Areas; 
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B. Выбрать поверхность А1; 

C. Нажать ЛКМ «ОК»; 

D. Выбрать: TYPE = PLANE 83; 

E. Нажать ЛКМ «ОК». 

3.11.5.  Задать число генерируемых конечных элементов:  

A. PrPr → SizeCntrls → Picked Lines; 

B. Выбрать линии L1 и L3; 

C. Нажать ЛКМ «ОК»; 

D. Задать NDIV=20; 

E. Нажать ЛКМ Аррlу; 

F. Выбрать линию L2; 

G. Нажать ЛКМ «ОК»; 

H. Задать NDIV =10; 

I. Нажать ЛКМ «ОК». 

3.11.6.  Сгенерировать упорядоченную сетку конечных элементов: 

A. PrPr → Mesh →Areas → Mapped → 3 or 4 Sided → Pick All. 

3.11.7.  Удалить все данные операцией Clear & Start New. 
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ЗАКЛЮЧЕНИЕ 

Выполнение приводимых выше упражнений позволило студентам 

ознакомиться с основными методами построения геометрии и конечно-

элементной сетки объектов металлургического производства. Приобретенные 

навыки в дальнейшем могут быть использованы для самостоятельного 

выполнения курсового и дипломного проектирования, а также научно 

исследовательской работы. 


