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Введение 
 

   В методических указаниях приводится методика расчета  температуры  и 
прочности элемента корпуса камеры ЖРД с проточным    охлаждением с 
использованием метода конечных элементов и пакета ANSYS Mechanical, 
составленная на основе учебного пособия [1].  
    Расчет температурного состояния корпуса всегда сопутствует  
прочностным расчетам, так как от температуры зависят температурные 
напряжения и деформации элементов конструкции, а также  прочностные 
характеристики материалов.  
    Для упрощения расчета исследуется только элемент цилиндрической части 
камеры, на длине которого давления и температуры газа и охладителя можно 
принять постоянными (они задаются). Этот элемент с одной стороны 
закреплён в осевом направлении (Рисунок 1), но закрепление не препятствует 
радиальным деформациям. 
      Механические и физические свойства материалов заданы в таблице 3. В 
лабораторной работе предполагается, что материал стенки хромистая бронза 
БрХ0,8, в  рассматриваемых условиях  находится в пластическом состоянии. 
Материал наружной оболочки (рубашки)  – сталь ЭИ-654 (может быть и 
другая сталь), работает в основном в упругой области деформации.  
    Предполагается выполнение работы студентами индивидуальное или 
групповое. Варианты задания различаются геометрическими размерами 
элемента камеры. В работе должны быть определены эпюры напряжений и 
деформаций в обоих оболочках, максимальные и средние напряжения в 
рубашке. Средние напряжения необходимо сравнить с напряжениями, 
определенными приближенным методом.    

 
Задание к лабораторной работе 

1.Исходные данные 
Геометрия элемента камеры представлена на рисунке 1. 

 
 

Рисунок 1 – Участок корпуса камеры сгорания 
 

На рисунке:          d- внутренний диаметр, 

                               D- наружный диаметр камеры. 
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Кроме того,  не обозначены размеры:  

                               h/- толщина стенки внутренней оболочки;  

                                h//- толщина рубашки.  

Стенки между собой связаны ребрами, число которых Z ,  толщина ребра hp , 

а высота δ. 

Четыре варианта размеров элемента приведены в таблице 1. 
 

Таблица 1 – Геометрические характеристики элемента корпуса  

Вариант d, мм h/, мм δ, мм h//, мм Z hp, мм D, мм примечание 

1 150 1 4 4 60 1 168  

2 200 1 4 4 90 1 218  

3 250 1,5 5 5 108 1,3 273  

4 300 1,5 5 6 120 1,5 325  

 
2. Нагрузки и температура деталей  элемента 
        На внутреннюю поверхность стенки диаметром d падает тепловой поток 
от газа, температура поверхности стенки - ТстГ , на эту же поверхность 
действует давление газа pк.  
       Температура наружной поверхности этой стенки ТстХ зависит от отвода 
тепла в охладитель. Между оболочками протекает охладитель, его давление 
рх, а температура ТХ. 
        Наружняя оболочка (рубашка) имеет  температуру ТР , которая зависит 
от отвода тепла в окружающее пространство. Все эти данные задаются, один 
вариант их приведен  в  таблице 2. 
 

Таблица 2 – Давления и температуры  поверхностей элемента 

Давление газа по длине элемента 
постоянное, pк 

8 ·106 Па 

Давление охладителя принимаем 
постоянное, рх 

9,5·106 Па 

Температура внутренней поверхности 
стенки постоянная, ТстГ 

800 К 

Температура поверхности стенки со стороны 
охладителя постоянная, ТстХ 

760 К 

Температура рубашки постоянная, ТР 500 К 
Материал стенки БрХ08 
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3. Задание к лабораторной работе 

Предварительная работа: Построить объёмную модель элемента 

корпуса (рисунок 1) в соответствии с заданным  вариантом. 

Основная часть работы: 

1 Формирование конечно-элементной модели частей корпуса 

2 Расчёт теплового состояния элемента камеры 

          3 Расчёт прочности корпуса камеры 

3.1   Формирование численной модели элементов корпуса 

3.2     Выбор граничных условий 

3.3   Проведение расчёта и анализ результатов 
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1 Формирование конечно-элементной модели частей корпуса 

На первом этапе необходимо сформировать конечно-элементную 

модель элемента корпуса камеры для расчёта его теплового состояния.  

Используется следующий порядок построения модели. 

1. Создаётся 3D-модель сектора корпуса (NX, SolidWorks, КОМПАС и 

др.). Для построения гексагональной конечно-элементной сетки, на этапе 

создания модели необходимо разделить объём на элементарные участки по 

аналогии, показанной на рисунке 2. 

 
Рисунок 2 – 3D модель участка стенки камеры 

 

Далее данная модель экспортируется в формат .x_t (Parasolid). 

2. Запускается ANSYS Mechanical и импортируется геометрическая 

модель:  

Utility Menu (UM)→ File→ Import→ PARASOLID (.x_t )… 

3. Для отображения объёмов и поверхностей необходимо проделать 

следующую операцию: 

1) UM→ PlotCtrls→ Style→ Solid Models Facets→ Normal Faceting→ 

→OK; 

2) UM→ Plot→ Volumes; 
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Рисунок 3 – Модель сектора камеры 

4. Для теплового анализа камеры необходимо создать следующие типы 

конечных элементов: SOLID70 и SHELL131. 

Main Menu (MM) → Preprocessor→ Element Type→ Add/Edit/Delete 

→ Add→ Solid 70 или Shell 131→ CLOSE. 

5. Создаются модели материалов и определяются их свойства: MM → 

Preprocessor → Material Props→ Material Models. 

Таблица 3 – Механические и физические свойства материалов 

Наименование обозначение БрХ08 ЭИ-654 

модуль упругости E (EX), МПа 1,19·105 1,6·105 

коэф. Пуассона μ (PRXY) 0,36 0,3 

предел текучести σ0.2 (Yield Stss), 

МПа 

220 640 

касательный модуль Ek (Tang Mod), 

МПа 

1270 4010 

плотность ρ (DENS), кг/м3 8900 7510 

коэф. теплового 

расширения 

α (ALPX), 1/град 18,9·10-6 17,8·10-6 

коэф. теплопроводности λ (KXX), Вт/м·К 314 15,9 
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1) Mat Model Number 1 (БрХ08):  

 Structural→ Linear→ Elastic→ Isotropic→ EX: 1.19e11 и 

PRXY: 0.36; 

 Structural→ Nonlinear→ Inelastic→ Rate Independent→ 

→Isotropic Hardening Plasticity→ Mises Plasticity→ 

→Bilinear→ Yield Stss: 220e6 и Tang Mod: 1270e6; 

 Structural→ Density→ DENS: 8900; 

 Structural→ Thermal Expansion→ Secant Coefficient→ 

→Isotropic→ ALPX: 18.9e-6; 

 Thermal→ Conductivity→ Isotropic→ KXX: 314; 

2) Material→ New Models→ 2; 

Свойства для второго материала ЭИ-654 определяются 

аналогично первому (используя значения из табл.3); 

6. Построение сетки следует начать с разбиения рёбер: 

MM→ Preprocessor→ Meshing→ Size Cntrls→ Manual Size→ 

→Lines→ Picked Lines→ Выбираются линии. 

 
Рисунок 4 – Разбиение рёбер 
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Рисунок 5 – Назначение числа конечных элементов 

Рекомендуется задавать не менее трёх элементов по толщине. 

7. После того как все линии разбиты, необходимо разбить базовую 

поверхность элементами SHELL131. 

  1) Выбор типа элемента: MM → Preprocessor → Meshing→ 

MeshTool → Element Attributes  →  Set. 

 
Рисунок 6 – Выбор типа элемента SHELL131 

8. Разбиение грани элементами SHELL31. 

В диалоговом окне MeshTool необходимо выбрать (рисунок 7): 
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1) Areas в окне Mesh; 

2) Quad и Mapped в окне Shape; 

3) Нажать кнопку Mesh; 

4) Выбрать все торцовые грани корпуса; 

5) Нажать ОК. 

 

 
Рисунок 7 – Mesh Tool 

Разбиение торцовых граней модели оболочечными элементами 

проводится для последующего создания трёхмерных элементов, путём 

вытягивая исходных элементов вдоль направляющей. Данная операция 

проводится командой Sweep. 

9. Построение объёмной конечно-элементной модели: 
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1) выбор типа элемента и материала; 

MM → Preprocessor → Meshing→ MeshTool → Element Attributes  →  Set. 

В графе Element Type Number выбирается элемент SOLID70 и в графе 

Material Number номер соответствующего материала. 

2) в графе Mesh выбрать Volume; 

3) в графе Shape выбрать Sweep; 

4) нажать Mesh, выбрать объёмы стенки и нажать ОК; 

5) повторить последовательность действий для разбиения объёмов 

рубашки; 

 
Рисунок 8 – Выбор объёма для команды SWEEP
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Рисунок 9 – Результат, получаемый после выполнения команды 

SWEEP 

10. Удаление оболочечных элементов SHELL131: 

1) зайти в MeshTool; 

MM → Preprocessor → Meshing→ MeshTool/ 

2) в графе Mesh выбрать Volume; 

3) очистить модель от оболочечных элементов, нажав кнопку Clear и 

далее Pick All. 

 

2 Расчёт теплового состояния камеры 

Для теплового расчёта необходимо на поверхности стенки и рубашки 

задать граничные условия. В данной работе рассматриваются граничные 

условия первого рода – температуры. 

Примечание: значение температур необходимо задавать в Цельсиях. 

Определение тепловых граничных условий и расчёт теплового 

состояния камеры проводится в следующей последовательности: 

1) задание температуры внутренней поверхности стенки ТстГ: 
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MM→ Preprocessor→ Loads→ Define Loads→ Apply→ Thermal→ 

→Temperature→ on Areas→ Выбирается поверхность 

 
Рисунок 10 – Выбор поверхности горячей стенки 

 
Рисунок 11 – Задание температуры ТстГ 

 

Таким же образом задаются другие температуры
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Рисунок 12 – Выбор поверхностей 

для температуры ТстХ 

 

 
Рисунок 14 – Выбор поверхностей 

для температуры ТХ 

 
Рисунок 13 – Выбор поверхностей 

для температуры ТР 

 

 
Рисунок 15 – Результат наложения 

температур 

2) так как мы моделируем только 1 сектор модели, необходимо чтобы 
значения температур  в узлах граней сектора совпадали. Для этого создаются 
CP (Coupling) связи, которые наложат на узлы соответствующие 
ограничения. Перед выполнением данной команды необходимо выбрать 
только узлы соответствующих граней (рисунок 16). В данном случае CP 
связи можно создать, используя следующую команду Preprocessor > Coupling 
/ Ceqn > Offset Nodes.  Данная команда выполнится в том случае, если 
радиальная и осевая координаты в цилиндрической системе координат 
связываемых узлов будут одинаковыми. В противном случае необходимо 
задать значение возможного отклонения TOLER. 

 
Рисунок 16 – Узлы, принадлежащие граням циклической симметрии. 
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Рисунок 17 – Опции команды Offset Nodes 

 
В окне Coordinate system выбрана система координат №5, что обозначает 

цилиндрическую систему координат с осью y. Если у модели осью является 
ось Z, то введите 1. 

3) расчёт теплового состояния: 

 MM→ Solution→ Analysis Type→ New Analysis→ Steady-State; 

 MM→ Solution→ Solve→ Current LS; 

4) просмотр результатов: 

MM→ General Postproc→ Plot Results→ Contour Plot→ Nodal Solu: 

 
Рисунок 18 – Просмотр результатов 
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Рисунок 19 – Результат теплового расчёта 

 

5) сохранение результатов: 

UM→ Plot Ctrls→ Write Metafile→ Invert White/Back→ Сохранить: 

 
Рисунок 20 – Сохранение 

результатов

 
Рисунок 21 – Результат, 

сохранённый в документе
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3 Расчёт прочности корпуса камеры 

Расчёт прочности элемента корпуса методом конечных элементов 

проводится в следующей последовательности. 

1. Формирование численной модели элементов корпуса. 

2. Выбор граничных условий. 

3. Проведение расчёта и анализ результатов. 

3.1 Формирование численной модели элементов корпуса 

Расчёт напряжённо-деформированного состояния (НДС) элементов 

корпуса камеры проводится на копии модели, которая уже использовалась 

для анализа её температурного состояния. однако для расчёта НДС 

необходимо внести в модель следующие изменения: 

 удалить значения температур с поверхностей; 

 преобразовать тепловые типы конечных элементов в структурные 

(конструкционные); 

 создать связи, задающие равенство угловых координат на 

противоположных узлах, принадлежащих граничным граням. 

1) удаление значений температур с поверхностей: 

MM→ Preprocessor→ Loads→ Define Loads→ Delete→ Thermal→ 

→Temperature→ on Areas→ Pick All; 

2) преобразование тепловых типов элементов в структурные: 

MM→ Preprocessor→ Element Type→ Switch Element Type→ Thernal 

to Struc; 

 
Рисунок 22 – Окно Switch Elem Type
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3) Создание связей, имитирующих циклическую симметрию модели: 

Сначала необходимо удалить тепловые CP связи, задающие равенство 
температур на узлах. Для этого необходимо выполнить команду Del Coupled 
Sets (Preprocessor > Coupling / Ceqn > Del Coupled Sets) и выбрать все 
существующие CP связи, как показано на рисунке 23. 

 
Рисунок 23 – Окно Delete Coupled DOF Sets 

 
Далее необходимо создать CP связи, имитирующие циклическую 

симметрию модели. Для этого требуется задать равенство угловых координат 
на противоположных узлах, принадлежащих граничным граням. Для этого 
воспользуемся командой Offset Nodes (Preprocessor > Coupling / Ceqn > Offset 
Nodes) и заполним необходимые данные (рисунок 24). 

 
Рисунок 24 – Окно Couple Offset Nodes 
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3.2 Выбор граничных условий 

При расчёте прочности камеры сгорания необходимо приложить 

следующие граничные условия: 

1) запрет на перемещение вдоль оси камеры: 

MM→ Preprocessor→ Loads→ Define Loads→ Apply→ Structural→ on 

Areas:  

Рисунок 25 – Выбор поверхности перпендикулярной оси камеры 

 

 
Рисунок 26 – Наложение запрета на перемещение вдоль оси камеры
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2) давления в охлаждающих каналах и внутри камеры: 

задание давления pк: 

MM→ Preprocessor→ Loads→ Define Loads→ Apply→ Structural→ 

→Pressure→ on Areas: 

 
Рисунок 27 – Выбор поверхности действия давления pк 

 
Рисунок 28 – Задание значения давления pк 
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Аналогично задаётся давление рх

 
Рисунок 29 - Выбор 

поверхностей действия 

давления рх 

 
Рисунок 30 – Результат 

наложения давлений

3) приложение рассчитанных температур: 

MM→ Preprocessor → Loads → Define Loads → Apply → Structural→ 

Temperature → From Therm Analy 

В окне Name of results file выберите файл результатов теплового расчёта 

с расширением *.rth. Далее нажмите ОК. 

 

3.3 Проведение расчёта и анализ результатов 

1) проведение расчёта: 

 MM→ Solution→ Analysis Type→ New Analysis→ Static; 

 MM→ Solution→ Solve→ Current LS; 

2) просмотр результатов: 

MM→ General Postproc→ Plot Results→ Contour Plot→ Nodal Solu→ 

→ Stress→ von Mises stress→ OK:

 
Рисунок 31 – Просмотр 

результатов

 
Рисунок 32 - Результат 

прочностного расчёта 
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3) сохранение результатов: 

UM→ Plot Ctrls→ Write Metafile→ Invert White/Back→ Сохранить. 

Последовательность определения средних напряжений по объёму элемента 

Для анализа средних напряжений в сечениях стенки и рубашки, 
необходимо сначала выбрать элементы через (UM → Select → Select Entities. 
Выбрать Elements). После этого необходимо создать компоненты элементов 
UM → Select → Comp/Assembly → Create Component). 

 
Рисунок 33 – Создание компонентов набора элементов стенки и рубашки 

CMSEL,S,RUBASHKA 

*get,ecount,elem,0,count 

*dim,elem_set,array,ecount,1,1,,, 

*dim,e_stress,array,ecount,1,1,,, 

*dim,e_volu,array,ecount,1,1,,, 

*dim,s_x_v,array,ecount,1,1,,, 

/post1 

ETABLE,estress,S,EQV 

*do,i,1,ecount 

*get,elem_n_min,elem,0,num,min 

*get,e_stress(i),elem,elem_n_min,etab,estress 

*get,e_volu(i),elem,elem_n_min,volu 

*voper, s_x_v(i), e_stress(i),mult, e_volu(i) 

esel,u,,,elem_n_min 

*enddo 

*VSCFUN,volu_summ,SUM,e_volu 

*VSCFUN,sv_summ,SUM, s_x_v 

Str_eq_r=sv_summ/volu_summ 

CMSEL,S,STENKA 

*get,ecount,elem,0,count 

*dim,elem_set,array,ecount,1,1,,, 

*dim,e_stress,array,ecount,1,1,,, 

*dim,e_volu,array,ecount,1,1,,, 

*dim,s_x_v,array,ecount,1,1,,, 

/post1 

ETABLE,estress,S,EQV 

*do,i,1,ecount 

*get,elem_n_min,elem,0,num,min 

*get,e_stress(i),elem,elem_n_min,etab,estress 

*get,e_volu(i),elem,elem_n_min,volu 

*voper, s_x_v(i), e_stress(i),mult, e_volu(i) 

esel,u,,,elem_n_min 

*enddo 

*VSCFUN,volu_summ,SUM,e_volu 

*VSCFUN,sv_summ,SUM, s_x_v 

Str_eq_st=sv_summ/volu_summ 
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Средние напряжения в сечении для рубашки и стенки записаны 
соответственно как Str_eq_r и Str_eq_st. Данные результаты можно найти в 
MM-Parameters-Scalar Parameters. 

Анализ напряжённо-деформированного состояния модели 

  В лабораторной работе необходимо получить: 

1) Эпюры распределения эквивалентных напряжений  и пластических 
деформаций  в  сечении рассматриваемого элемента корпуса. 

2) Определить средние по объёму напряжения. 

3) Рассчитать напряжения приближённым методом. 

    В  расчете приближённым методом используется  безмоментная теория 
оболочек, при которой напряжения по толщине стенки считаются 
постоянными. Если при этом принять, что напряжения в стенке достигли 
предела текучести материала  σ0,2

/ и материал в дальнейшем не упрочняется, 
то  окружные напряжения  в наружной оболочке (рубашке) можно 
определить по следующей формуле 

//

/
2,0

//

/

2
h

hdpk

y





 , 

σy
// - окружные напряжения в рубашке (по величине они близки к     

         эквивалентным); 

σ0,2
/ - предел текучести стенки; 

h/ ,  h// - толщина стенки и рубашки, соответственно. 

 Значения напряжений должны быть занесены в следующую таблицу. 

Таблица 4 

Напряжения 

по эпюре 

Средние 

напряжения 

σср, МПа 

 

По 

формуле 

Предел 
текучести 

 

σ0,2 , МПа 

n = σ0,2 / σср 

(Стенка работает в 
области упруго-

пластических 
деформаций) 

σmax,МПа σmin, 
МПа 

Стенка 

      

Рубашка 
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По результатам работы должны быть сделаны выводы: 

1. Какое напряжённо-деформированное состояние стенки и рубашки.                           

2. Каков запас прочности по средним и максимальным напряжениям. 

3. Удовлетворяет ли рассматриваемый элемент нормам прочности? 

    Предложить, как обеспечить прочность элемента. 

 

Заключение 

   Как следует из приведённого обзора креплений ЖРД , их конструкция 
весьма разнообразна и определяется конкретным назначением и устройством 
двигателя и летательного аппарата. Общими остаются основные требования:  
прочность,  жесткость и надёжность работы при минимальной массе. 
    При неподвижной установке двигателя конструкция креплений простая, но 
все детали крепления силовые, необходим расчет их прочности, 
рациональный выбор материала и технологии изготовления. 
    Крепления двигателя при подвижной установки могут весьма сложными, 
особенно, если необходимо обеспечить управление летательным аппаратом в 
пространстве относительно всех координатных осей. Примером такого 
крепления может быть карданный подвес с шаровой пятой [2].  
   Изучение материала пособия позволяет найти прототипы для решения 
конструкторских задач, поставленных в курсовых и дипломных проектах. 
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